Install Litespeed

Discussion in 'Install/Configuration' started by ForexTalk11, Aug 9, 2018.

  1. ForexTalk11

    ForexTalk11 Active Member

    Hi,

    I installed litespeed memcached. When testing:
    Code:
    telnet 127.0.0.1 11211
    
    telnet: connect to address 127.0.0.1: Connection refused
    Can you please tell me what is the issue and how to fix it please?

    Thank you.
     
    Last edited by a moderator: Aug 9, 2018
  2. Unique_Eric

    Unique_Eric Administrator Staff Member

    Hi,
    Could you show us what's the result?
    1. Try service memcached status, to make sure the service is active (running).
    2. Try ss -lptun | grep 11211, to make sure the Memcached port is listening.
    Best,
     
  3. ForexTalk11

    ForexTalk11 Active Member

    Code:
    [root@host ~]# service lsmcd start
    start lsmcd                             [       OK      ]
    [root@host ~]# ss -lptun | grep 11211
    
    
    The second command return nothing. Is that expected result?

    Thanks.
     
    Last edited by a moderator: Aug 10, 2018
  4. qtwrk

    qtwrk Member

    Hi,

    May I know what is your system ?
     
  5. ForexTalk11

    ForexTalk11 Active Member

    It's CENTOS 7.5
     
  6. qtwrk

    qtwrk Member

    Hi,

    please edit /usr/local/lsmcd/conf/node.conf

    there is a line
    Code:
    #LogLevel=dbg_medium 
    remove # in front it to enable debug log ,and start LSMCD and log is under /tmp/lsmcd.log, please post what log you got there.

    Best regards,
     
    Last edited by a moderator: Aug 16, 2018

Share This Page