Installation error with serial number

Discussion in 'Install/Configuration' started by R.Rowan, Oct 3, 2008.

  1. R.Rowan

    R.Rowan New Member


    I'm trying to install litespeed using the documentation here

    I get the following error:

    I entered the correct serial number that I was provided and am still getting this error.
  2. mistwang

    mistwang LiteSpeed Staff

    please remove /usr/src/lsws/lsws-3.3.19.tar.gz, then try again, it has been fixed.

Share This Page