Installing problem.

Discussion in 'Install/Configuration' started by Black Pearl, Jun 9, 2012.

  1. Black Pearl

    Black Pearl New Member


    Just now I was trying to install LiteSpeed web server.
    I copied all the files in /lsws-4.1.12.

    When I executed command ./, I get this error.
    -bash: ./ Permission denied

    Any help is appreciated.
  2. webizen

    webizen New Member

    do 'ls -l' to check permission and make sure it is runnable by root user (for installation).

Share This Page