joomla! and wordpress extensions error in lsws v4.1.2

Discussion in 'Install/Configuration' started by pooyan, Jul 19, 2011.

  1. pooyan

    pooyan New Member


    I have updated to version 4.1.2 of the litespeed
    Modules and components installation facilities such as Word Press and Joomla sites is not possible, it takes hours and nothing will be uploaded and installed

    When I switch to Apache and everything is good
    Please help me

    many thanks
  2. webizen

    webizen New Member

    please do a force reinstall for 4.1.2 from LSWS Admin CP -> Actions -> Version Manager

Share This Page