Discussion in 'General' started by elvis7, Mar 4, 2009.

  1. elvis7

    elvis7 New Member

    Hello, my os is freebsd 7.1 release.
    I installed litespeed version 3.3.24.
    Everything worked ok, but then I set up game server hlds_i686 and when I lunched it, I got complain about I had to remove the link and install one from linux_base-fc4. So there I got litespeed problem, It wouldn't launch. So now the problem is that I can't launch them at the same time, because they both look for /usr/lib/ but
    Litespeed needs /usr/lib/ which is symlink to /usr/ which is symlink to /lib/
    And hlds_i686 needs /usr/ which is symlink to /usr/lib/

    I also tried the linux version of litespeed, but I get lots of WARN messages.

    Is there an easy way out of this situation, make both servers work?
  2. mistwang

    mistwang LiteSpeed Staff

    Maybe you need to setup a freebsd jail to run the game server inside. So, you can use a different for it in the jail.
  3. elvis7

    elvis7 New Member

    too bad, so i guess i have two choices, use jail for game server, or use anonther web server :(

Share This Page