Litespeed cache opencart 2.1

#1
Hy,

sorry I know, annoying question - I searched alot and found out that litespeed cache is not for opencart v 1.5, it says from 2.0 above, but i see only downloads for 2.3 and 3x.
Is the 2.3 extension compatible in opencart 2.1.0.2?

thx!
 

Pong

Well-Known Member
Staff member
#2
We did not test the old version. It may or may not work, you can give it a try. If any issue, then you can not use to lower version.
 
#5
Actually the installation process under 2.1.0.2 is successful, I can see the the module in user group access menu, but it never appears in module list in the backend, so not be able to activate or configure it. I think it needs a small modification to make it work, hope the developer will look at it.
 

Attachments

Top