LSAPI 6.2 question

Discussion in 'General' started by anewday, Jun 11, 2013.

  1. anewday

    anewday Well-Known Member

    Do I need to rebuild PHP to use the new LSAPI 6.2?
     
  2. NiteWave

    NiteWave Administrator

  3. anewday

    anewday Well-Known Member

    How do I find out which version of LSAPI is active?
     
  4. NiteWave

    NiteWave Administrator

    #/usr/local/lsws/fcgi-bin/lsphp5 -i|head

    there is a line like
    Server API => LiteSpeed V6.1

    in this example, lsapi version is 6.1
     
  5. anewday

    anewday Well-Known Member

    Mine is at 5.3. So, I'll have to rebuild php.
     
  6. anewday

    anewday Well-Known Member

  7. webizen

    webizen Well-Known Member

    no. it still uses 0.9.6.1.
     
  8. anewday

    anewday Well-Known Member

    How can I modify it to grab the latest version?
     
  9. webizen

    webizen Well-Known Member

    Last edited by a moderator: Jun 13, 2013

Share This Page