MP4 Streaming Not Working

Discussion in 'Bug Reports' started by robfrew, Sep 29, 2010.

  1. robfrew

    robfrew Well-Known Member

    We are using the latest build of LSWS 4.1 RC3 as of 09.01.2010 and have tried to set up MP4 streaming. The mime types have been added correctly, the MP4 files have the moov atom at the beginning and we have tried both JWPlayer and FlowPlayer and they both give the same result:

    They will play the video but when you try to seek, a message appears stating that it cannot find the video file:


    200, Stream not found, NetStream.Play.StreamNotFound, clip: '[Clip] 'video/intro_cam.mp4'


    Video not found: cam_intro.mp4
    The video is there and is playable because it starts playing before you try to skip ahead.

    Any ideas?

    You can view the problem video at
    Last edited: Sep 29, 2010
  2. NiteWave

    NiteWave Administrator

    please try the latest build as of 09.25.2010.
  3. robfrew

    robfrew Well-Known Member

    Downloaded latest from:

    Still same result.
  4. NiteWave

    NiteWave Administrator

  5. meto

    meto Well-Known Member

    I confirm it works correctly. Does it work in other servers? Maybe video is not encoded correctly.

Share This Page