Not possible to enable cache from web admin settings

Discussion in 'LiteSpeed Cache' started by gas, Apr 13, 2014.

  1. gas

    gas New Member

    Hi guys!
    I have a problem with the cache.. I cannot enable it from web admin settings... If I go for example on

    configuration --> server -_> cache

    and I click on "edit" for Cache Storage Settings or Cache Policy, I cannot edit anything...

    please look at the attached screenshot to better understand the problem.


    Attached Files:

  2. Michael

    Michael Active Member Staff Member


    Does your license allow the use of cache? LSCache is bundled with licenses 2-CPU and above. For licenses below that, you'll need to purchase an extra module.


  3. cool_recep

    cool_recep Member

    I have a 2-CPU licence and I can not change the settings either!
  4. NiteWave

    NiteWave Administrator

    it's not possible. can you provide your web admin access, let us to have a check.
  5. cool_recep

    cool_recep Member

    Sent the details via PM.
  6. NiteWave

    NiteWave Administrator

    confirmed, it's 1-CPU license so no lscache built-in

Share This Page