PHP 5.2.10 blank SMF pages

Discussion in 'PHP' started by harrinp1, Jul 30, 2009.

  1. harrinp1

    harrinp1 Member

    While fixing my 503 problems I upgraded to Litespeed 4.0.9 and built PHP 5.2.10.

    I now get blank pages when using my SMF forum. I've set error display on and set debug to high but still get nothing at all.

    I get a 200 HTTP code but 0 byte length.

    Any ideas who I get work out what is going on here?

    I've disabled the cache and hardening patch but still same results.

    PHP config:

    './configure' '--prefix=/usr/local/lsws/lsphp5' '--with-litespeed' '--with-mysqli' '--with-gd' '--with-zlib' '--enable-shmop' '--enable-track-vars' '--enable-sockets' '--enable-sysvsem' '--enable-sysvshm' '--enable-magic-quotes' '--enable-mbstring' '--with-iconv' '--enable-suhosin'


  2. mistwang

    mistwang LiteSpeed Staff

    You need to check the configuration parameters of the older PHP release, and use the same parameters to build 5.2.10, or, just stay with the older release as 5.2.10 is not that stable.
  3. harrinp1

    harrinp1 Member

    As far as I remember the parameters are the same, defaults. I have also tried 5.2.9 with no luck.

Share This Page