PHP Compile to 5.2.6 [Error]

Discussion in 'PHP' started by hadyabed, Aug 12, 2008.

  1. hadyabed

    hadyabed Active Member

    Weird error comes up when I am compiling php with admin panel.


    I have Mail Headers Patch checked off and Sushosin.

    Configure Line:
    --with-mysqli --with-zlib --with-gd --enable-shmop --enable-track-vars --enable-sockets --enable-sysvsem --enable-sysvshm --enable-magic-quotes --enable-mbstring --with-iconv --with-curl --enable-suhosin --with-litespeed --with-config-file-path=../php --with-mysql=/usr --enable-gd-native-ttf --with-gettext --with-xsl --enable-zip --with-jpeg-dir=.. --with-png-dir=.. --with-zlib-dir=..
    Any help would be appreciated.

    Thank You,

  2. mistwang

    mistwang LiteSpeed Staff

    You can try removing "--with-jpeg-dir=.. --with-png-dir=.. --with-zlib-dir=.."

    If you use cPanel, you can try our WHM plugin as well. there is an option to build Matching PHP binary as Apache mod_php.
  3. hadyabed

    hadyabed Active Member

    Well i tried what you suggested but I still got the same error.

    My Configure Lines are now the following:
    --with-litespeed --with-mysql=/usr  --with-zlib --with-gd --enable-gd-native-ttf --with-gettext --enable-shmop --enable-track-vars --enable-sockets --enable-sysvsem --enable-sysvshm --enable-magic-quotes --enable-mbstring --with-iconv --with-curl --with-xsl --enable-zip --enable-ftp --enable-exif --enable-suhosin
    Last edited: Aug 12, 2008
  4. mistwang

    mistwang LiteSpeed Staff

Share This Page