PHP Selector

Discussion in 'Feedback/Feature Requests' started by Alfa-Host, Dec 6, 2012.

  1. Alfa-Host

    Alfa-Host Active Member

    Hello,

    In shared hosting we need each user can select PHP version for himself , because for example SocialEngine 3.x need php 5.2 and vBulletin 5.x need php 5.3 .

    CloudLinux have this component but not compatible with litespeed .
     
  2. NiteWave

    NiteWave Administrator

  3. Alfa-Host

    Alfa-Host Active Member

  4. NiteWave

    NiteWave Administrator

  5. Kevin K

    Kevin K Member

    It would be nice to see Litespeed support for this new PHP Selector from Cloudlinux. While I know you can manually compile each version, this is much quicker way with the PHP Selector.
     
  6. Monarobase

    Monarobase Well-Known Member

    CloudLinux says this could be Q1 2013 if all goes as planned :)
     
  7. webizen

    webizen Well-Known Member

Share This Page