Plesk+Litespeed, anything I need to configure?

#1
I installed the litespeed extension and in the litespeed dash I turned on the Speed option and added: pagespeed FileCachePath /tmp/lshttpd/pagespeed;

It's pretty fast but the litespeed dash has many things to configure but I'm assuming Plesk settings will run most things, do I need to add, change or configure anything else in the litespeed dashboard?

Also I saw your info about Cyberpanel but you should tell these guys first impressions count, their demo doesn't work, the footer still states 2018 and in the Litespeed FB group (which is read only, what's the deal?) there are many complaints about the panel and support. Shame because I was interested to take a look.

Anyway, thanks for reading and some advice please.

Cheers
 

Pong

Well-Known Member
Staff member
#2
thanks for your feedback.
Pagespeed is not recommend to use since it is buggy.
Instead, try to enable lscache if possible. For plesk, litespeed plugin for plesk with wordpress cache manager is in development and hope it will be released soon.

will forward your comment to cyberpanel guy to take a look.
 
#3
thanks for your feedback.
Pagespeed is not recommend to use since it is buggy.
Instead, try to enable lscache if possible. For plesk, litespeed plugin for plesk with wordpress cache manager is in development and hope it will be released soon.

will forward your comment to cyberpanel guy to take a look.
Really? Seems to work fine here though. Anyway do you enable lscache in Plesk or Litespeed panel?

And besides those what your saying if I just run the Litespeed server in Plesk I could leave it all on default?

Cheers
 
#5
Cheers.

When I run that command and add what is needed in the .htaccess do I still need the Litespeed Plugin? Because that one has like a 1000 options and I'm used to my own caching plugins.
 

Pong

Well-Known Member
Staff member
#6
yes, you will need the LiteSpeed cache plugin if you want to enable cache. You don't need to worry many settings and only set enable cache to "yes" in the plugin and it is the only thing you need to do.
 
Last edited:
Top