Redis installation

Discussion in 'PHP' started by mobisuper, May 8, 2017.

  1. mobisuper

    mobisuper Member

  2. NiteWave

    NiteWave Administrator

    it should be ok, although I've not tried it.
    if it's EA4(easy apache 4), cPanel will build it for apache and litespeed.
    if any issue, please post here.
     
  3. Jon K

    Jon K Administrator Staff Member

    If running EA4, you will need to install redis for every PHP version you plan on using.
     

Share This Page