[Solved] 503 Error - Due to PHP Relocation error?

Discussion in 'General' started by theRKF, May 11, 2012.

  1. theRKF

    theRKF Well-Known Member

    Some sites (or sections of sites ex: Photopost gallery) are returning 503 errors.

    Digging into the logs I see:
    The PHP binary in use is /usr/local/bin/php

    We are running Red Hat EL6 on a Xeon 8 core CPU, 8GB RAM, with WHM/cPanel and LiteSpeed 4.1.12, PHP 5.3.10.

    PHP Memory Limit is 256M

    PHP was compiled by LiteSpeed support via paid ticket.

    Any suggestions on how to proceed without breaking my server by playing around? :)
  2. NiteWave

    NiteWave Administrator

    is the lsphp5 /usr/local/bin/php ?

    to verify, put phpinfo.php under /flowerch/public_html/photopost/, and access it via browser.
  3. theRKF

    theRKF Well-Known Member

    Not sure what you're looking for in phpinfo, sorry.

  4. NiteWave

    NiteWave Administrator

    /usr/local/bin/php is for apache.
    litespeed one is /usr/local/lsws/fcgi-bin/lsphp5
  5. theRKF

    theRKF Well-Known Member

    Solved - the mysql-libs update via cPanel script worked.

    My hosting company's support tech installed an incompatible RPM.

Share This Page