[Solved] - Brotli error

Discussion in 'General' started by frontal, Sep 5, 2018.

Tags:
  1. frontal

    frontal Member

    Hi,

    I found a lot of ERROR lines in my serveur error.log file. They all show a Brotli problem.

    Here are the relative lines:
    Code:
    [ERROR] readyCompressed compress br error /tmp/lshttpd/swap/7/1/3e8e8d9c3ba98dfded875fe3e8bbd9.lsb.
    I search on Google for some help but I could not find anything.

    Thanks a lot.
     
    Last edited by a moderator: Sep 5, 2018
  2. NiteWave

    NiteWave Administrator

    which litespeed version are you running ?
    1. to be sure it's the latest version and build
    if it's 5.3, please do
    Code:
    #/usr/local/lsws/admin/misc/lsup.sh -f -v 5.3
    2. if 1) still don't resolve the issue, please do
    Code:
    #rm -rf "/tmp/lshttpd/swap/*"
    3. if still issue, please report here
     
    Last edited by a moderator: Sep 5, 2018
  3. frontal

    frontal Member

    @NiteWave:
    As you can imagine, I am running OpenLitespeed and not Litespeed. This might be the reason why I do not have lsup.sh script.
    So I tried the second advise and it worked.
    The error line didn't come back after I removed all files/directories in /tmp/lshttpd/swap.
    Once again thanks for your quick and accurate anwser.

    PS : next time I will use OpenLitespeed forum instead.
     

Share This Page