[Solved] Cannot disable Auto Index

Discussion in 'Install/Configuration' started by caddis, Feb 17, 2013.

  1. caddis

    caddis Member

    On our latest server we have the trial running for now and setting Auto Index to No still results in indexes being generated. We of course recycled Litespeed after the change. Any thoughts?
     
  2. webizen

    webizen Well-Known Member

    LSWS follows Apache config in cPanel environment. So you need to disable Directory listing (Index Manager) in cPanel first.
     
  3. caddis

    caddis Member

    Perfect, thanks.
     

Share This Page