[solved] Disable Auto Index?

Discussion in 'General' started by theRKF, Aug 28, 2013.

  1. theRKF

    theRKF Well-Known Member

    We have Auto Index set to NO in the server configuration, but the server is still generating auto indexes unless I specifically disallow it in .htaccess.

    Any ideas on why?

    We switched servers in June, and LiteSpeed Tech did the install. This wasn't a problem on the old server ... however I don't know if this is a new problem with 4.2.4 recently, or new with the server.

    Thanks in advance for your suggestions!
     
    Last edited by a moderator: Aug 30, 2013
  2. NiteWave

    NiteWave Administrator

    sever configuration -> virtual host configuration -> .htaccess

    the latter one can overwrite the former. so please check if auto index enabled at virtual host.
     
  3. theRKF

    theRKF Well-Known Member

    Thanks! I disabled it there, too ... and then found it was an "Options ALL" statement in httpd.conf <sigh>

    New server, so many little details.

    Thanks for the help!
     

Share This Page