[solved] Empty access log

Discussion in 'Bug Reports' started by malu, May 10, 2011.

  1. malu

    malu New Member

    1) OS type and Version. If using 64bit OS, please note as such.

    Distributor ID: Debian
    Description: Debian GNU/Linux 6.0.1 (squeeze)
    Release: 6.0.1
    Codename: squeeze

    uname -a
    Linux node1.svenskawebbhotell.nu 2.6.32-5-amd64 #1 SMP Mon Mar 7 21:35:22 UTC 2011 x86_64 GNU/Linux

    2) LiteSpeed Version (Version Number + Model: Standard/Enterprise)

    /usr/local/lsws/bin/lshttpd -v
    LiteSpeed/4.1 Enterprise

    On 4.0.20 the same bug.

    3) If PHP related: PHP version and interface of choice: FCGI, CGI, or LSAPI.

    /usr/local/php/lsphp52/bin/php -v
    PHP 5.2.17 with Suhosin-Patch 0.9.7 (cli) (built: Apr 7 2011 16:43:08)
    Copyright (c) 1997-2009 The PHP Group
    Zend Engine v2.2.0, Copyright (c) 1998-2010 Zend Technologies

    4) All possible related info that you observed before and after, the bug occurred. There more info LiteSpeed developers have, the faster we can resolve your issues.

    It`s my client server and i think litespeed never write a access log.
    I tested writing access log on apache and that worked correctly.

    5) If you can reproduce the bug, please detail what the steps are.

    6) Note any errors logged in error.log and stderr.log of LiteSpeed logs directory.

    No errors about writing the access.log
    Files in /var/log/httpd/domains/* are empty
    Only writing a error.log works corecctly.

    7) Check /tmp/lshttpd for "core dumps"/core files. If you see any core files, please copy the the core(s) to an web accessible directory and email the url to bug@litespeedtech.com in addition to the fourm bug post. For security reasons, please do not post core dump link in the forum.

    No core dumps.
    Last edited by a moderator: May 11, 2011
  2. webizen

    webizen Well-Known Member

  3. malu

    malu New Member

    Thanks. ; )
    I checked all chmods on /var/log/httpd/* but no /var/log/httpd.


Share This Page