[solved] [ERROR] serial.no is missing!

Discussion in 'General' started by M4hdi, May 29, 2014.

  1. M4hdi

    M4hdi Active Member

    hello guys ,

    in my new server i have problem with litespeed !
    server is :
    Cloud Linux 6.5 + Cage-Fs
    Cpanel 11.x
    my trial licemse expire 15 days and when is run :
    /usr/local/lsws/bin/lshttpd -r
    i see:
    [ERROR] serial.no is missing!
    And LiteSpeed Not Work !!

    Please Help ME :X
  2. Michael

    Michael Well-Known Member Staff Member

    Hi Madhi,

    Are you using LSWS with this server? (You listed the web server as Apache above.)

    You do not need to run /usr/local/lsws/bin/lshttpd -r with a trial license. Just make sure the trial.key file is in your conf directory when you start LSWS.

    M4hdi likes this.
  3. M4hdi

    M4hdi Active Member

    yes trial.key in conf

    LiteSpeed Not Work In My Server !

    I Want TO Give You Access - Please Fix My Problem
  4. Michael

    Michael Well-Known Member Staff Member

    Let's first try to solve your issue without logging in.

    What error do you get when you try to start LSWS?

    M4hdi likes this.
  5. M4hdi

    M4hdi Active Member

    i run :
    service lsws start
    service httpd stop
    service lsws restart
    then i dont see any error - and my sites all down!

    Please help me :X
  6. Michael

    Michael Well-Known Member Staff Member

    I took a look at the IP you sent me. You had used it with a trial license back in January. That used up your trial period, which is why the trial license is not working. I've reset your trial period. The trial license should work now.


  7. M4hdi

    M4hdi Active Member

    Thank You Very Much

    My Problem Is Fixed. :X

Share This Page