[Solved] Frontpage + PLESK

Discussion in 'Install/Configuration' started by katana123, Aug 25, 2011.

  1. katana123

    katana123 Member

    MS Frontpage extension is no longer working after we switch to Litespeed Web server.
    It was working before with Apache.
    Users are unable to login to the Frontpage anymore.

    Any solution?

    Thank you.
  2. mistwang

    mistwang LiteSpeed Staff

  3. katana123

    katana123 Member

    I tried all of the "Enable FrontPage Extension" YES, NO and NO SET
    Every time i switch, i did the restart
    ./lswsctrl stop
    ./lswsctrl start

    All of them are not working.
    We are unable to access FrontPage.

    We are running PLESK 8.6
  4. mistwang

    mistwang LiteSpeed Staff

    Please contact bug@litespeed... with a temp root login to your server and the URL to reproduce the problem, we can take a look.
  5. mistwang

    mistwang LiteSpeed Staff

    The fix is to comment out <LocationMatch "^/_vti_bin/.*.exe> </LocationMatch> section in /etc/httpd/conf.d/mod_frontpage.conf
    Later build of LSWS will do that automatically, no further actions is required.

Share This Page