[solved] Help with a 503 Service Unavailable Error

Discussion in 'General' started by Jacktehkat9, Sep 24, 2011.

  1. Jacktehkat9

    Jacktehkat9 New Member

    First off, I have no idea if this is the site I should be posting this... I have free hosting through x10 but this error seems to have to do with this here Lite Speed servers. Alright so I got my forums all up and running. Everything's all fine and peachy. Until, somebody tries to search or see what posts have been posted lately under the "What's New" tab.
    When you go to search it says:
    503 Service Unavailable
    The server is temporarily busy, try again later! Powered By LiteSpeed Web Server
    LiteSpeed Technologies is not responsible for administration and contents of this web site!
    Searching on my forums seems to just be, well, broken. What could be causing this? Should I be trying to get hold of x10? I'm so lost. :(
    Last edited by a moderator: Sep 26, 2011
  2. webizen

    webizen Well-Known Member

    check the error.log or have the host do so to find out more details of the 503 error.
  3. Jacktehkat9

    Jacktehkat9 New Member

    Ok, on the cPanel, this is what is in the "Error Log"...
    2011-09-23 21:50:27.466 [INFO] [] File not found [/home/jackkat9/public_html/forums/503.shtml] 
    2011-09-23 21:50:05.534 [INFO] [] File not found [/home/jackkat9/public_html/forums/503.shtml] 
    2011-09-23 21:48:55.733 [INFO] [] File not found [/home/jackkat9/public_html/forums/503.shtml] 
    2011-09-23 21:48:52.255 [INFO] [] File not found [/home/jackkat9/public_html/forums/503.shtml] 
    2011-09-23 21:48:32.650 [INFO] [] File not found [/home/jackkat9/public_html/forums/503.shtml] 
    2011-09-23 21:46:39.298 [INFO] [HTAccess] Updating configuration from [/home/jackkat9/public_html/forums/.htaccess]
  4. webizen

    webizen Well-Known Member

    Please paste the entries prior to (say 10-20 lines) these that indicate what triggered 503 error and what was going on that time, etc.

    Also check stderr.log.


    Advanced Search (/search.php) is OK. But What's New (/search.php?do=getdaily&contenttype=vBForum_Post) isn't.
    Last edited: Sep 24, 2011
  5. Jacktehkat9

    Jacktehkat9 New Member

    All my logs section says is:
    2011-09-23 22:59:39.529 [INFO] [] File not found [/home/jackkat9/public_html/forums/503.shtml] 
    2011-09-23 22:59:04.888 [INFO] [HTAccess] Updating configuration from [/home/jackkat9/public_html/.htaccess]
    2011-09-23 22:58:54.524 [INFO] [] File not found [/home/jackkat9/public_html/forums/503.shtml] 
    2011-09-23 22:57:42.578 [INFO] [HTAccess] Updating configuration from [/home/jackkat9/public_html/forums/.htaccess]
    2011-09-23 22:56:34.098 [INFO] [HTAccess] Updating configuration from [/home/jackkat9/public_html/forums/.htaccess]
    2011-09-23 22:46:12.570 [INFO] [HTAccess] Updating configuration from [/home/jackkat9/public_html/forums/.htaccess]
    2011-09-23 22:45:58.829 [INFO] [] File not found [/home/jackkat9/public_html/forums/503.shtml] 
    2011-09-23 22:45:25.919 [INFO] [] File not found [/home/jackkat9/public_html/forums/503.shtml] 
    2011-09-23 22:44:05.642 [INFO] [] File not found [/home/jackkat9/public_html/forums/503.shtml] 
    2011-09-23 22:43:51.704 [INFO] [] File not found [/home/jackkat9/public_html/forums/test.php] 
    2011-09-23 22:43:28.865 [INFO] [] File not found [/home/jackkat9/public_html/forums/phpinfo.php] 
    2011-09-23 22:42:48.510 [INFO] [] File not found [/home/jackkat9/public_html/forums/503.shtml] 
    2011-09-23 22:42:29.247 [INFO] [HTAccess] Updating configuration from [/home/jackkat9/public_html/forums/.htaccess]
    2011-09-23 22:37:48.211 [INFO] [HTAccess] Updating configuration from [/home/jackkat9/public_html/forums/.htaccess]
    2011-09-23 22:32:08.406 [INFO] [HTAccess] Updating configuration from [/home/jackkat9/public_html/forums/.htaccess]
    2011-09-23 22:31:15.669 [INFO] [HTAccess] Updating configuration from [/home/jackkat9/public_html/forums/.htaccess]
    2011-09-23 22:26:48.874 [INFO] [HTAccess] Updating configuration from [/home/jackkat9/public_html/forums/.htaccess
    I can't seem to find a stderr.log anywhere, so I will have to contact x10 about that.

    But yes, the search one you are able to get to be when you try to search then it shows the 503 error. But with the "What's New" it causes the 503 error right away. o_O
  6. mistwang

    mistwang LiteSpeed Staff

  7. Jacktehkat9

    Jacktehkat9 New Member

    It worked. Thank you so much man. I'm so happy I could just hug you. :p
    Now the people on my forums may search as they want. Thanks so much. :)

Share This Page