[solved] how to configuration litespeed for normally

Discussion in 'Install/Configuration' started by ocx112, Jan 19, 2014.

  1. ocx112

    ocx112 New Member

    hi sir,

    I am using dedicated server I'm using litespeed for webserver but I there problem when I am doing import xml on wordpress this see : http://prntscr.com/2krsbq

    not same when I using on crocweb or stablehost also litespeed but can normally sir very fast for import xml rss.

    please help me.

    Last edited by a moderator: Jan 20, 2014
  2. NiteWave

    NiteWave Administrator

    not likely a web server issue

    I guess that .xml has something special so wordpress can't import it ...
  3. ocx112

    ocx112 New Member

    I trying uninstall and I'm install again from command linux but All my blog redirect to default face litespeed sir?
    how to fixed if that it happened?
  4. NiteWave

    NiteWave Administrator

    to identify it's a php issue or web server issue, you can have the site run under apache. if same issue, then it's a php/wordpress issue.
  5. ocx112

    ocx112 New Member

  6. NiteWave

    NiteWave Administrator

    confirmed, this is wordpress configuration issue.

    when tried to Import RSS in wordpress backend, it shows
    Choose a file from your computer: (Maximum size: 1 MB)

    need increase following value:
    (wordpress network admin backend)
    Max upload file size: 1500 KB

    since RSS .xml has 2.x M, so import RSS failed. after increased to 4500 KB, import succeeded.

    so this is a wordpress configuration issue.
  7. ocx112

    ocx112 New Member

    not fixed sir I has been trying :( for sub domain wp mu. but on main domain normal.

Share This Page