[solved] Litespeed not starting?

Discussion in 'General' started by IPMAN, Oct 29, 2011.

  1. IPMAN

    IPMAN Active Member


    My LiteSpeed installation is failing to start.

    Here is the information when it fails:

    Is their a command to force LiteSpeed to start?
    Last edited by a moderator: Nov 12, 2011
  2. mistwang

    mistwang LiteSpeed Staff

    You can try start it from command line with

    /usr/local/lsws/bin/lswsctrl start

    if it failed, check error.log if there is no other error output on the screen.
  3. IPMAN

    IPMAN Active Member


    I have managed to get LiteSpeed up and running again:

    However I am still having problems with LiteSpeed when I try to switch back to Apache then back to LiteSpeed, LiteSpeed doesnt want to restart.

    Also Apache is still showing as the Server signature even though LiteSpeed is running.

    I have checked the error log and this is what is in their:

    Shall I check the output? ls -ld /tmp/lshttpd
    Last edited: Nov 1, 2011
  4. mistwang

    mistwang LiteSpeed Staff

    You need to make sure apache is stopped.

    killall -9 httpd

    then start LSWS, then check error log.

    make sure /tmp partition has enough disk space.
  5. IPMAN

    IPMAN Active Member

    I increased /tmp size, etc and everything is now working.

    This can be marked as solved.

    Thank you Miswang and the team ;)

Share This Page