[Solved] LiteSpeed Stop Working

Discussion in 'General' started by Prince, Apr 24, 2011.

  1. Prince

    Prince Well-Known Member

    My litespeed stop working after my host made some hardware swap in my server, and my host can't help because they don't support litespeed.

    at the moment i have switch back to apache temporarily.

    Error message i got when i try to switch back to litespeed....

    "LiteSpeed is not up within 30 secs, try again by removing /tmp/lshttpd/.
    LiteSpeed is not up within 60 secs, please try again.

    Apache port offset has been set to 0.

    Failed to bring up LiteSpeed."
    Last edited: Apr 25, 2011
  2. NiteWave

    NiteWave Administrator

    output of
    #lsws/bin/lshttpd -V
    #lsws/bin/lshttpd -v
  3. Prince

    Prince Well-Known Member

    I don't understand your question, as i don't know where to get or how to get the out put.
  4. NiteWave

    NiteWave Administrator

    so, do you know which folder litespeed installed?
  5. Prince

    Prince Well-Known Member

    One of my host tech help me to install it.

    Should i look for it in my cpanel root?
  6. NiteWave

    NiteWave Administrator

    you need ssh to your server, run those commands on command line.
  7. Prince

    Prince Well-Known Member

    ok, it's a license issue according to my host tech who look into it.

    Due to my server all hardware swap, Everything was replaced except for the RAID card and HD in my server..

    litespeed did not recognise my new server anymore, so i need to update my license to work with my server new hardwares.

    1. How do i update my litespeed license?

    Last edited: Apr 25, 2011
  8. Prince

    Prince Well-Known Member

    A message from my host tech....

    Hello Prince,

    I was not able to resolve the issue but I believe it is related to an invalid
    key file:

    [root@host.xxxxxxxxxx.com] local >> lsws/bin/lshttpd -V [WARNING]
    Server signature does not match the license key #2. Please request a new
    license key! 2011-04-25 14:39:22.675 [ERROR] [LICENSE] License key operation
    failure: ERR LCA.1: fail to process

    Litespeed is commercial software and they have checks to make sure you are
    using the same machine as before. Since the hardware was swapped out, things
    have changed and the key likely needs to be re-issued. I would recommend
    contacting litespeed support and they should be able to assist you with this.

    Thank you for your time.

  9. Prince

    Prince Well-Known Member

    Problem Solved.

Share This Page