[solved] Lsws 5.2.1 post process slow and stuck

Discussion in 'General' started by vacancy, Sep 14, 2017.

  1. vacancy

    vacancy Member

    Hello there

    I have an incredible slowness in post processing and a problem with not being able to complete operations after I went to version 5.2.1 of lsws.

    The first example is the vbseo sitemap system that I use in my vbulletin site.

    When I want to create a site sitemap, the process is stuck and does not progress.

    second example instagram follower script.

    when we want to do follower process, a high amount of php operation is accumulating and the process exceeds the suexec limit I set to 50, resulting in site access being interrupted.

    When I return to version 5.1.17, none of these problems are happening.

    What kind of change was made in version 5.2?

    Note: The system does not show any error log.
     
    Last edited: Sep 14, 2017
  2. Lauren

    Lauren LiteSpeed Staff Staff Member

    Please upgrade to latest build first and see if it still exist.
    /usr/local/lsws/admin/misc/lsup.sh -f -v 5.2.1
    latest is build 4
    If it still happens, can you identify if it's HTTP/2 or QUIC?
     
  3. vacancy

    vacancy Member

    I have updated build 4, but the problem has not improved.

    quic > not set
    http2 > enabled but we do not use https on the sites.
     
    Last edited: Sep 14, 2017
  4. vacancy

    vacancy Member

    The problem was solved with build 6.

    Thank you.
     
    NiteWave likes this.

Share This Page