[Solved] Max retries has been reached 503 - IP.Gallery

Discussion in 'General' started by jian, Mar 12, 2011.

  1. jian

    jian Member


    I have a IP.Gallery hosted on one of my servers using Litespeed 4.0.20 and PHP 5.2.15. PHP was compiled a few weeks prior to having this issue. IP.Gallery page started showing 503 error each time it was accessed, but every other page on the forum works fine. It was working fine prior to the IP.Gallery upgrade.

    Using suEXEC with PHP LSAPI.

    Max connections: 35
    Memory soft limit (bytes): 450M
    Memory hard limit: 500M
    Process limit: 200

    Nothing in particular shows in stderr.log (does not show an error at time of gallery page access).

    Any help would be appreciated.
    Last edited: Mar 13, 2011
  2. NiteWave

    NiteWave Administrator

    any opcode cache installed?

    "IP.Gallery upgrade" -- software upgrade or hardware upgrade?
  3. jian

    jian Member

    Hi NiteWave,

    Yes, eaccelerator is installed.

    After further troubleshooting it seems it was related to a database error and not Litespeed related.

  4. NiteWave

    NiteWave Administrator

    thanks for update. will mark it as "solved"

Share This Page