(solved) Permalink not working!

Discussion in 'LiteSpeed Cache Plugin For WordPress' started by alaminour, Apr 16, 2013.

  1. alaminour

    alaminour Member

    wordpress Permalink Settings : select anything other then default.

    Is that giving error: if yes then I found one solution.

    log in litespeed admin panel > configuration > Virtual Hosts >

    Tab to general and find HT Access enable FileInfo option.

    now, Graceful Restart the server.

    if dose's work check .htaccess in your home directory.

    Hope , it will work.
  2. markspend01

    markspend01 New Member

    Hey Guys well i think that after setting up wordpress the first factor you do is to modify the permalink structure and after it set up any plug-in or theme. If your website has already too many content then you can quickly modify your permalinks using dean permalink plugin.Thanks!!
  3. richelwer

    richelwer New Member

    Than you very much !
    Your solution idea worked for me because i also had this (Permalink not working!)

Share This Page