[solved] Please Help

Discussion in 'General' started by Prince, Mar 7, 2011.

  1. Prince

    Prince Well-Known Member

    I'm getting the below error when i click on any link in my wordpress admin panel...

    "Fatal error: Out of memory (allocated 11010048) (tried to allocate 82 bytes) in /home/****/public_html/job/wp-includes/widgets.php on line 544"

    I have increase "memory_limit in php.ini. 220M restart lsws" and " increase lsphp5 's

    Memory Soft Limit (bytes) 1000
    Memory Hard Limit (bytes) 1000 restart lsws

    Last edited by a moderator: Mar 8, 2011
  2. NiteWave

    NiteWave Administrator

    should be 1000M ? not 1000.
  3. Prince

    Prince Well-Known Member

    So should i increase it to 1000M ?

  4. Prince

    Prince Well-Known Member

    I have add "M" 1000 still no joy.

    should i increase the figures again to 1500M?

  5. NiteWave

    NiteWave Administrator

    you can try increasing gradually. for example, start from

    Memory Soft Limit: 500M
    Memory Hard Limit: 550M

    then increase 50M or 100M each time, until the error disappear.

    yes, you can use 1000M or 1G, they are same, but 1000 is too small.
  6. Prince

    Prince Well-Known Member

    I'm already at "Process Soft Limit 2600M"
    "Process Hard Limit 2650M"

    and i'm still getting the below error....

    "Fatal error: Out of memory (allocated 23068672) (tried to allocate 122880 bytes) in /home/****/public_html/blog/wp-admin/includes/template.php on line 2529"

    Should i keep increasing or look at somewhere else?

  7. NiteWave

    NiteWave Administrator

    "Memory Soft Limit" is not "Process Soft Limit"
    "Memory Hard Limit" is not "Process Hard Limit"
  8. Prince

    Prince Well-Known Member

    I'm in server->External App->lsphp5
    and restart lsws

    Please tell me the correct one to adjust.

  9. NiteWave

    NiteWave Administrator

    just that place. can you paste the screen shot here ?

    "Memory Soft/Hard Limit" is just above "Process Soft/Hard Limit"
  10. Prince

    Prince Well-Known Member

    I believe problem solved, i have increase ""Memory Soft/Hard Limit" to 1000M and 1050M and the error gone at the moment.


Share This Page