[solved] Trrial license error

Discussion in 'Install/Configuration' started by Faraz4u, Apr 2, 2014.

  1. Faraz4u

    Faraz4u New Member


    I install litespeed for first time on server . but show this error to me

    2014-04-02 22:30:39.292 [NOTICE] Memory size is: 5993096KB.
    2014-04-02 22:30:40.504 [ERROR] [LICENSE] License key operation failure: ERR LC.8: fail to process
    [ERROR] Failed to find your license key under - /usr/local/lsws/ or /usr/local/lsws/conf/!
    [OK] Your trial license key will expire in 14 days!

    please help
  2. Faraz4u

    Faraz4u New Member

    support answered to me

  3. jazz1611

    jazz1611 Member


    I have same problem, too. What can i do, now?

  4. Michael

    Michael Well-Known Member Staff Member

    For future notice, these two users had this issue because they were on our blacklist. They got on the blacklist because they had tried to use a nulled version of LSWS. (That is what an error LC.8 signifies.)

    Do not use nulled software. It is stealing, it can be much less secure than the original software (both because it does not get security updates and because it may have intentional vulnerabilities), and it doesn't work anyway. You just get an error and we have to manually remove you from the blacklist when you try to use our real software.



Share This Page