[solved] Ubuntu 12.04.3 LTS 32 bit Resolving www.litespeedtech.com

Discussion in 'Install/Configuration' started by after12, Sep 3, 2013.

  1. after12

    after12 New Member

    Ubuntu 12.04.3 LTS 32 bit Resolving www.litespeedtech.com (www.litespeedtech.com)...

    I had this problem while installing litespeed on Ubuntu 12.04.3 LTS 32 bit
    cd /usr/local/src
    wget http://www.litespeedtech.com/packages/4.0/lsws-4.2.4-std-i386-linux.tar.gz

    Resolving www.litespeedtech.com (www.litespeedtech.com)... failed: Temporary failure in name resolution.

    Then i could not execute the following lines to run the litespeed

    tar zxvf lsws*.tar.gz && cd lsws*

    I have zpanel. Now i want to install litespeed.

    Please help me resolve this ?

    Last edited by a moderator: Sep 3, 2013
  2. NiteWave

    NiteWave Administrator

    this is the problem.

    what's the content of /etc/resolv.conf ?
    #cat /etc/resolv.conf

    try to append google dns server to it:

    and try again
  3. after12

    after12 New Member

    Problem solved !!

    echo "nameserver" | sudo tee /etc/resolv.conf > /dev/null
    sudo apt-get update

    Solved this problem

    Thanks !!
  4. after12

    after12 New Member

    Can you help me resolve this ?
    level:ERROR (at litespeed home)

    [config:vhost:site1.com:context:/cgi-bin/] Path for context location is invalid: /usr/local/lsws/site1/cgi-bin/

  5. NiteWave

    NiteWave Administrator

    does /usr/local/lsws/site1/cgi-bin/ exist ?

Share This Page