[solved] WordPress: Can't update plugins using automatic upgrade feature

Discussion in 'General' started by blogdesignstudio, Jun 9, 2011.

  1. blogdesignstudio

    blogdesignstudio New Member

    Here's a little problem that started happening after apache was changed to
    litespeed on copykat.com server.
    The problem is that we can't add or upgrade new plugins with the help of
    wordpress automatic plugin installer.
    It was fine till we were using apache, so I guess some tweak is required for
    it to work with litespeed..

    i've recorded a video of how it fails on blogdesignstudio.com (hosted on same serve) and like that on various other existing wordpress installs, same issue is happening on 40somethingmommy.com as well, i've recorded a video for that
    too.. showing wordpress auto upgrade failing and plugin install of comment
    disable plugin also failed.

    check the videos -


    i tried installing all in one seo pack, it failed in
    mid-way and didn't show the success message although it comes in the list of
    available plugin (couldn't cover it in video). I tried install FV antispam
    plugin and it installed on the new install (wp.blogdesignstudio.com) but
    failed on my own website i.e. http://blogdesignstudio.com (that is covered
    in the video). I tried to activate the all in one seo on
    wp.blogdesignstudio.com and that gave error, I think because it was never
    installed properly.

    What can be done to fix the issue?
    Last edited by a moderator: Jun 9, 2011
  2. NiteWave

    NiteWave Administrator

  3. blogdesignstudio

    blogdesignstudio New Member

    Thanks a lot! This solves the problem. I think you guys should pin this thing somewhere :)

Share This Page