Update detected for installed EasyApache PHP timezoneDB extension(s). Update Now

#1
Hello,

We recently upgraded our servers to EasyApache 4. Now when I visit WHM > LiteSpeed Web Server I see a notice:

"Update detected for installed EasyApache PHP timezoneDB extension(s). Update Now"

I'm sure (I hope) that performing this upgrade is completely safe and ok, but I can't seem to find any documentation or discussion about this.

Can someone tell me more about it please? No risk in Updating Now, right? Any possible unwanted side effects?

Thanks.
 
Top