Upgrade from 5.2.8 to 5.3 breaks everything

Discussion in 'Bug Reports' started by Bono, Sep 18, 2018.

  1. Bono

    Bono Well-Known Member

    Hello,
    After upgrading from 5.2.8 to 5.3 Litespeed doesn't work anymore.
    Plugin in cpanel also doesn't work so I cannot switch to apache and when I try to run manually lsws I get:
    Code:
    /usr/local/lsws/bin/lswsctrl restart
    ./litespeed: /lib64/libc.so.6: version `GLIBC_2.12' not found (required by ./litespeed)
    ./litespeed: /lib64/libc.so.6: version `GLIBC_2.7' not found (required by ./litespeed)
    [ERROR] Failed to start litespeed!
    If is not supported on Redhat 5 why did installer allowed installation to finish and break everything?
    I'm running 64bit system but looks like it breaks those too.
     
    Last edited by a moderator: Sep 18, 2018
  2. mistwang

    mistwang LiteSpeed Staff

    Time to move on from centos 5. :)
     

Share This Page