Upgrade to 4.1 GOLD

Discussion in 'Bug Reports' started by meto, Apr 14, 2011.

  1. meto

    meto Well-Known Member

    Today i've tried to upgrade do 4.1 GOLD, but LSWS didnt want to start. I reverted to RC5 and it works OK. How can I debug, since there was no errors? Im on CentOS + DA. LSWS without SuEXEc.
  2. mistwang

    mistwang LiteSpeed Staff

    Possible for us to take a look at it.
    Maybe litespeed crashed while loading configuration.
    You can PM me.
  3. meto

    meto Well-Known Member

    PM sent with temp access data.
  4. mistwang

    mistwang LiteSpeed Staff

    This issue has been fixed.
  5. meto

    meto Well-Known Member

    Yes it was.

    Real-Time Stats: Request Snapshot seems not to work properly. Is it ready yet? Should it work?
  6. mistwang

    mistwang LiteSpeed Staff

    If you use HTTPS for web console, it does not work properly now. We will address that later.
  7. Tony

    Tony Well-Known Member

    It also does not appear to work if you specify a specific IP for the web console as well. At least I think that's why ours does not work even when we turned off SSL to test if it worked with it off.
  8. NC-Designs

    NC-Designs Well-Known Member

    I do not have SSL connection yet it does not work for me.

  9. NiteWave

    NiteWave Administrator

    how about the latest 4.1? :)
  10. NC-Designs

    NC-Designs Well-Known Member

    I have the 3rd of May one and still not working for me :/
  11. webizen

    webizen Well-Known Member

Share This Page