Upgraded to version 5.2.8 warning

Discussion in 'General' started by Hedloff, Jun 19, 2018.

  1. Hedloff

    Hedloff Well-Known Member

    Hello,

    Just upgraded some servers to version 5.2.8 and got these warnings:
    Code:
    Error: /etc/cagefs/cagefs.mp file contains incorrect path - /usr/src/litespeed-wp-plugin is NOT a directory or does NOT exist
    Error: /etc/cagefs/cagefs.mp file contains incorrect path - /var/imunify360/malware/signatures is NOT a directory or does NOT exist
    Maybee something for Cloudlinux to check path to Imunify, but what is correct path to lswswp plugin?
     
    Last edited by a moderator: Jun 22, 2018
  2. Unique_Eric

    Unique_Eric Administrator Staff Member

    Hi Hedloff,
    we are aware and should be fixing it pretty soon.
    For now, you can fix by creating the "/usr/src/litespeed-wp-plugin" folder if it is not already there (it should be at this point), making sure the "/etc/cagefs/cagefs.mp" file contains that path, and then running "cagefsctl --remount-all"

    Let us know if it works to you.

    Best,
     
  3. Allensoni

    Allensoni New Member

    please share me the site address I want to upgrade my older version. Because of I take a help of Avast Support to upgrade the older version but it's won't happen.
     
  4. Unique_Eric

    Unique_Eric Administrator Staff Member

    Hi Hedloff,
    I just wanted to let everyone know that this issue should be fixed the the recently released LSWS 5.2.8 build 3.

    You can update to this version/build using command
    Code:
    lsws/admin/misc/lsup.sh -f -v 5.2.8
     
    Last edited by a moderator: Jun 28, 2018
    Michael A likes this.

Share This Page