Version manager thinks 4.0.20 is newer than 4.1

Discussion in 'LSWS 5.0 Release' started by raphidae, Apr 20, 2011.

  1. raphidae

    raphidae Well-Known Member

    Just upgraded to 4.1 from 4.0.17. Lsws keeps bugging me to 'upgrade' to 4.0.20 anyway (on the admin site as well as email).

    I suppose I'll stick to 4.0.20 until these things are ironed out.
     
  2. webizen

    webizen Well-Known Member

    That's right. 4.1 autoupdate (from admin console) is not yet enabled due to bug fixing.
     
  3. raphidae

    raphidae Well-Known Member

    I don't understand... 4.1 went gold while you are still fixing bugs?
     
  4. webizen

    webizen Well-Known Member

  5. thebennyboy

    thebennyboy New Member

    This is still happening for me, is it still getting bug reports or is it just a problem with my setup?
     
  6. webizen

    webizen Well-Known Member

    It is NOT a problem with your setup. auto update is NOT yet enabled for 4.1.
     
  7. 04nunhucks

    04nunhucks Well-Known Member

    When will it be?
     
  8. anewday

    anewday Moderator

    Enabled yesterday. :)
     

Share This Page