Web Console not working

Discussion in 'General' started by TRiN, Jan 21, 2008.

  1. TRiN

    TRiN New Member

    I really don't know where to start with this. The problem I have is my login details are not working anymore (even though my details are automatically saved to show up on load). I don't get any user login errors, I have tried re-entering the details and I know full well of the login user/password.

    The page just seems to reload doing nothing at all. No settings have changed and all I'm running is lsws and php (mysql is located on a separate server). I have freed up some space in hope something might happen but still nothing. Tried the console in Firefox, IE and Opera but still nothing.

    Any help is greatly appreciated :)
  2. mistwang

    mistwang LiteSpeed Staff

    What is your OS? which version of LSWS are you using? have you upgrade it recently? how about revert it back to previous version?
  3. TRiN

    TRiN New Member

    Whoops should of been a bit more detailed. But I got it working now by freeing up some space like I mentioned in my first post. It just took a little while before I could login.

Share This Page