What Port Number to connect to web server

Discussion in 'Install/Configuration' started by whatsup, May 28, 2011.

  1. whatsup

    whatsup Active Member

    Hi all,

    Just installed lightspeed web server on my vps account. I also installed the PHP binary.
    I'm trying to connect to Admin Web Console from within WHM/cPanel, but it will not connect.

    Error Code: Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.
    Firefox and Explorer simply times out.

    The website and the php files are up and working, the only problem is connection to the Lightspeed Admin Console.
    Also, I am not sure what Port number to use for the Admin Console.

    Thank you for any suggestions.
    Last edited: Jun 4, 2011
  2. NiteWave

    NiteWave Administrator

    the default port is 7080.

    #netstat -ntlp

    can see what ports are listening on your server.
  3. whatsup

    whatsup Active Member

    ipadress:7080 don't work

    Hi tnx for the reply.
    Tried that but nothing happens. Page not found it says.
  4. webizen

    webizen Well-Known Member

    This should be done via command line (shell):

    Please paste the result here.
  5. whatsup

    whatsup Active Member

    Whats the purpose of WHM intergration if SSH is needed ?

    Ok, I have 8 days left of my trial before I purchase the VPS edition. My SSH skills are not that up to par, and still havent been able to connect to the Litespeed Web Manager.

    Error Code: Error 101 (net::ERR_CONNECTION_RESET): The connection was reset. in Google.
    Firefox simply times out.

    Shouldn't I be able to connect directly from within WHM, thus avoiding the SSH access and coding.???

    I'm really looking forward using this server, but it's driving me bunkers.
    Last edited: Jun 4, 2011
  6. webizen

    webizen Well-Known Member

    Your firewall may block 7080 port access. Please check your whm firewall settings.
  7. ComputerChris

    ComputerChris Member

    I ran into the same exact issue since I moved over to a new host. It's been frustrating but I'm glad I found this thread. It turns out the port was being blocked by the firewall.

    Thanks to webizen for the solution :D
  8. whatsup

    whatsup Active Member

    Tnx - Just Purchased the Single Licence - Unable to Install

    Tnx Webizen, the firewall was the problem.

    Just purchased to single licence version via Paypal. I used Paypal as I understood that this is a proper verification of my Credit card and that no further action would be necessarry to activate my licence.

    The following happens as I run the install from Whm/cPanel using provided key:

    Contacting licensing server ...

    2011-06-09 11:37:52.064 [ERROR] [LICENSE] License key operation failure: ERR LC.9: Serial number is not active
    [ERROR] Sorry, installation will abort without a valid license key.

    So it looks like the key is not valid.
  9. webizen

    webizen Well-Known Member

    The pending license issue is due to your unverified Paypal account status as indicated in the ticket. Please resolve it on your end.
  10. whatsup

    whatsup Active Member

    Silly Me - Silly Mistake

    Hi, yes I used and unverified paypal account by mistake.

Share This Page