Wordpress plugin: It states Warning LiteSpeed cache is disabled, but also shows to be enabled

Discussion in 'General' started by JulienBayonne, Apr 17, 2018.

  1. JulienBayonne

    JulienBayonne Active Member

    Hello

    It states LiteSpeed cache is disabled, but also shows in the plugin settings to be enabled, see picture.

    Any help?

    Regards

    Julien
     

    Attached Files:

  2. JulienBayonne

    JulienBayonne Active Member

    Ok here the report:
    Code:
    Server Variables
    SERVER_SOFTWARE = LiteSpeed
    DOCUMENT_ROOT = /home/levindel/vitadesign.ch
    X-LSCACHE = on
    LSWCP_TAG_PREFIX = c52
    WP_SITEURL = NULL
    WP_HOME = NULL
    WP_CONTENT_DIR = /home/levindel/vitadesign.ch/wp-content
    SHORTINIT = false
    LSCWP_CONTENT_DIR = /home/levindel/vitadesign.ch/wp-content
    LSCWP_DIR = /home/levindel/vitadesign.ch/wp-content/plugins/litespeed-cache/
    LITESPEED_TIME_OFFSET = 7200.0
    LITESPEED_SERVER_TYPE = LITESPEED_SERVER_ENT
    LITESPEED_CLI = NULL
    LITESPEED_ALLOWED = true
    LITESPEED_ON = NULL
    LITESPEED_ON_IN_SETTING = true
    LSCACHE_ADV_CACHE = NULL
    However the Litespeed Cache plugin did not show this Warning in the beginning, actually it pops up sometimes, maybe due to a maintenance from the hoster?
     
    Last edited by a moderator: Apr 17, 2018
  3. Pong

    Pong Well-Known Member Staff Member

    You need to check with your hosting company about that and ask them to enable cache for you if they have not.
     

Share This Page