Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
litespeed_wiki:cpanel:whm-plugin-cache-manager-error-status [2019/05/09 13:07]
Jackson Zhang [Detected WordPress version as x.x. Version 4.0 required at minimum]
litespeed_wiki:cpanel:whm-plugin-cache-manager-error-status [2020/01/02 15:51] (current)
Michael Alegre [Fatal Error Encountered During Action Execution]
Line 14: Line 14:
 **Cause:** This most commonly indicates that the installation is invalid in some way, such as a broken backup/​testing installation that was detected during scan. **Cause:** This most commonly indicates that the installation is invalid in some way, such as a broken backup/​testing installation that was detected during scan.
  
-**Resolution:​** Most of the time these installations can be ignored without issue. In the rare case where an installation is working as expected but is still detected with this error, please [[#​still_need_help|contact our support team]] for further investigation.+**Resolution:​** Most of the time these installations can be ignored without issue. In the rare case where an installation is working as expected but is still detected with this error, ​please running command ''​lsws/​admin/​misc/​lscmctl --update-lib''​ and trying again. If this still does not resolve the issue please [[#​still_need_help|contact our support team]] for further investigation.
  
 ===== Timeout Occurred During Action Execution ===== ===== Timeout Occurred During Action Execution =====
  • Admin
  • Last modified: 2020/01/02 15:51
  • by Michael Alegre