Are Apache Modules Supported?

No. LiteSpeed uses a completely different architecture than Apache and as such does not support modules written for Apache. You will, however, find that features of most commonly-used Apache modules have already been implemented internally by LiteSpeed.

 
litespeed_wiki/faq/are-apache-modules-supported.txt · Last modified: 2015/07/31 19:25 by Michael Alegre