Webmail 500 Error

In Plesk Obsidian 18.x, you may encounter an issue where the webmail.domain.com page returns a 500 error.

The issue occurs when Webmail uses PHP with minimal extensions, and some essential PHP extensions for the Webmail application are missing.

The default LSPHP that comes with LiteSpeed Web Server installation is lsphp56, so you can solve the problem by replacing it with the higher version that is installed by Plesk.

mv /usr/local/bin/lsphp /usr/local/bin/lsphp-bk

ln -s /opt/plesk/php/7.3/bin/lsphp /usr/local/bin/lsphp

If PHP 7.3 is not installed on your server, replace 7.3 in the commands above with another appropriate version number.

  • Admin
  • Last modified: 2019/11/27 23:29
  • by qtwrk