Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
litespeed_wiki:plesk:webmail_500_error [2019/11/27 14:47]
qtwrk
litespeed_wiki:plesk:webmail_500_error [2019/11/27 23:29] (current)
qtwrk [Solution]
Line 8: Line 8:
 The default LSPHP that comes with LiteSpeed Web Server installation is ''​lsphp56'',​ so you can solve the problem by replacing it with the higher version that is installed by Plesk. The default LSPHP that comes with LiteSpeed Web Server installation is ''​lsphp56'',​ so you can solve the problem by replacing it with the higher version that is installed by Plesk.
  
-<​code>​rm -f /​usr/​local/​bin/​lsphp+<​code>​mv /​usr/​local/​bin/​lsphp ​/​usr/​local/​bin/​lsphp-bk
  
 ln -s /​opt/​plesk/​php/​7.3/​bin/​lsphp /​usr/​local/​bin/​lsphp</​code>​ ln -s /​opt/​plesk/​php/​7.3/​bin/​lsphp /​usr/​local/​bin/​lsphp</​code>​
  • Admin
  • Last modified: 2019/11/27 23:29
  • by qtwrk