Upgrade Server Failed With License Error

If you tried to upgrade your LSWS version but failed with the license error: “[ERROR] You are not authorized to use this binary, please purchase upgrades.”, try the following in the command line.

/usr/local/lsws/admin/misc/lsup.sh -f -v <version>

If you are still getting a similar error, there is no need to panic.

You most likely have an owned license with a one year free upgrade period that has recently expired. You will now need to purchase a yearly upgrade to be able to use latest version. Check here for details.

 
litespeed_wiki/licenses/upgrade-server-failed-with-license-error.txt · Last modified: 2015/07/30 20:56 by Michael Alegre