3.2.4 crashing often

Discussion in 'Bug Reports' started by rsilva, Oct 28, 2007.

  1. rsilva

    rsilva New Member

    Hi Guys,

    I just upgraded to 3.2.4 from the last 2.x version. In 3 days, LS has crashed twice. The only information I can provide is an error on the console. Nothing reports in the logs.

    *** glibc detected *** free(): invalid next size (normal): 0x0a10d0e0 ***

    I am running SuSE 10 with glibc-2.3.5-40

    I am forced to backrev to the 2.x I was running to stay alive.

    What are the minimum requirements for libraries for the 3.x branch?

    Thanks

Share This Page