Latest activity

  • E
    EdKroket replied to the thread How to setup?.
    So then just let us PS users left with no support? Anyway thanks for your honestly. I totally get the picture. Have a nice day ahead.
  • serpent_driver
    serpent_driver replied to the thread How to setup?.
    The problem with PrestaShop is that you need a separate plugin for each theme because each theme is different and you need a separate...
  • E
    EdKroket replied to the thread How to setup?.
    Hmm why to distribute a plugin for PS when there is only support for the default theme? Now I just noticed I have a blanc homepage at...
  • serpent_driver
    serpent_driver replied to the thread How to setup?.
    Old, but still relevant.
  • E
    EdKroket replied to the thread How to setup?.
    Haha your funny. Most of them are quit old. But I''l keep this site in my eyes.
  • serpent_driver
    serpent_driver replied to the thread How to setup?.
    Just read the other threads about PrestaShop in this forum....
  • E
    EdKroket replied to the thread How to setup?.
    Please can you tell me what to expect? As i noticed I had to add some modules to private to have it all work. See attchement
    • Scherm­afbeelding 2024-05-21 om 17.44.27.png
  • serpent_driver
    serpent_driver replied to the thread How to setup?.
    There are still some problems awaiting you because the cache plugin for PrestaShop is not error-free.
  • E
    EdKroket replied to the thread How to setup?.
    Yes I know. I have it with my hosting company. But it seemed they had a misconfiguration so nothing worked. But now it does. I noticed...
  • serpent_driver
    serpent_driver replied to the thread How to setup?.
    You know that you need to have LiteSpeed web server installed for caching?
  • E
    Hi, I have PS 1.7.8 and have installed the plugin. But it doesn't gets activated. I think I need some more adjustemnts in caching?
  • C
    Clemens replied to the thread Woocommerce 404 after migration.
    Thank you for your response! Turns out it wasn't OSLs fault at all. The original Wordpress install was in a sub-directory, so I still...
  • serpent_driver
    If OSL means OpenLiteSpeed (OLS) then you should use OpenLiteSpeed forum. This forum ist for LiteSpeed Enterprise (LSWS) only. Btw. You...
  • C
    Hi team, I've tried to migrate a Woocommerce site from a shared host with OSL to Runcloud & Vultr with OSL, but I'm stuck. The whole...
  • serpent_driver
    You don't have to be offended if I discreetly step on your toes for not taking the time to find your way around this forum before posting.
Top