300 second limit that I can't find

Discussion in 'Install/Configuration' started by wanah, Sep 10, 2013.

  1. wanah

    wanah Member

    Hello,

    I've set all time limits in litespeed to 600s but I'm getting scripts that fail with a 503 error and the following in the logs :

    2013-09-10 15:32:38.732 [NOTICE] [IP:34857-2#APVH_domain.tld:lsapi] request already in process for 303 seconds, fail with 503
    2013-09-10 15:32:38.732 [NOTICE] [IP:34857-2#APVH_domain.tld:lsapi] oops! 503 Service Unavailable

    In my settings I've got for php5 :

    Initial Request Timeout (secs) : 600
    Connection Keepalive Timeout : 120

    In general I've got :

    External Application Abort : None

    In PHP itself I've got :

    max_execution_time 600

    What setting is lsapi using to kill processes after 300 s ?
  2. mistwang

    mistwang LiteSpeed Staff

Share This Page