4.2.4 update

Discussion in 'Install/Configuration' started by bobykus, Aug 26, 2013.

  1. bobykus

    bobykus Member

    Hello,

    After update to 4.2.4 wont work because of

    cat ~httpd/logs/error.log
    2013-08-26 08:49:29.058 [ERROR] [config:server:listener:ssl] missing <certFile> in <listener>


    It just refuse to start. 4.2.3 works fine. How to make litespeed ignore this error ?
  2. mistwang

    mistwang LiteSpeed Staff

    Please double check if you have SSL certificate configured properly under "SSL" tab for "ssl" listener from LSWS web console.

Share This Page