After upgrade 2.6 -> 3.3.1 always error 503

Discussion in 'Bug Reports' started by pcguru, Dec 5, 2007.

  1. pcguru

    pcguru New Member

    I will just check if this is a known issue here first.

    I upgraded from 2.6 to 3.3.1 and after that all sites reported http error 503, service unavailable. I downgraded to 2.6 again, but would like to upgrade later on if possible.

    Litespeed serves files other than .php just fine so it must be something with PHP and/or LSAPI? I built a new PHP as well, but that didn't help.

    As I'm down to 2.6 again I can't give much details, I will get the details you need if this is not a known issue.
  2. mistwang

    mistwang LiteSpeed Staff

    Please post your lsphp external app configuration. Have you checked error.log and stderr.log for errors?

Share This Page